Pumpen Probleme

Luftabscheider für  ESPA-Aspri 10

Probleme mit einer ESPA-Pumpe

So eine Regenwasseranlage ist kein Hexenwerk, hat aber ein paar spezielle Eigenheiten. Ich habe mehrere Jahre solche Anlagen installiert. Hier ein paar Tips die Ihnen helfen sollen den Fehler zu finden, sollten Sie mit Ihrer Regenwasseranlage Probleme haben .



Für diese Probleme finden Sie hier Hilfe


     Ihre Pumpe...


  1. liefert nicht mehr genügend Druck
  2. startet nicht oder nur manchmal
  3. startet, läuft kurz und wird dann sofort abgeschaltet
  4. startet ab und zu obwohl kein Verbraucher geöffnet wird, läuft kurz und schaltet dann wieder ab.
  5. fördert manchmal nicht nach längerer Pause
  6. brummt, läuft aber nicht an



Diese Seite bezieht sich auf eine Anlage mit einer ESPA Aspri zusammen mit einem KIT 02. Außer der Lösung mit dem Luftabscheider für die Aspri-10 gelten diese Hinweise auch für alle anderen Pumpentypen mit einem Schaltautomat.



Sie haben weitere Fragen...


...brauchen ein Ersatzteil oder eine Komponente für Ihre Regenwasseranlage?


Dann melden Sie sich doch bitte über das Kontaktformular oder verwenden die Kontaktdaten aus dem Impressum. Ich werde dann versuchen, Ihnen weiter zu helfen.



1) ESPA Pumpe liefert wenig Druck

Sie haben eine ESPA Aspri 10, dann lesen Sie bitte zuerst die Seite LUFTABSCHEIDER

Wenn Ihre Aspri zu wenig Druck liefert, gibt es zwei  Bereiche in denen die Ursache liegen kann. Auf der:


  • Pumpenseite
  • Saugseite

Den Fehler eingrenzen mit dem "Eimertest"

Hier der Test als PDF

2) Aspri startet nicht oder nur manchmal

Mögliche Ursachen sind:


  • ein defektes Kit
  • zu geringer Enddruck
  • ein defekter Kondensator

a) Ein defektes Kit

Gibt es irgendwelche Probleme mit einer Aspri, egal ob zu wenig Druck, ob sie nicht startet oder immer an- und aus geht, wird sehr oft als erstes unnötigerweise das Kit getauscht.


Das Kit 02 ist defekt wenn:


  • aus der kleinen Öffnung oben im "Hut" Wasser austritt.
  • die Pumpe weiterläuft nach dem Schließen des Verbrauchers obwohl ein brauchbarer Enddruck erreicht ist. Siehe b)
  • wenn man alle anderen hier beschriebenen Fehler ausschließen kann.

b) Zu geringer Enddruck

Das Kit 02 kann die Aspri nur dann starten, wenn der Enddruck ca 0,7bar oberhalb des Einschaltdrucks des Kit liegt. Ist der Druckunterschied zu gering, weil dieser Druck nicht mehr erreicht wird, kann das Kit nicht einschalten. Wenn Sie dann im Keller nachsehen, zeigt das Manometer 0,0bar an.

c) Ein defekter Kondensator

Der Kondensator sitzt im Stromanschlusskästchen auf dem Pumpenmotor. Er wird nicht plözlich defekt sondern verliert schleichend seine Fähigkeit, den Pumpenmotor zu starten.


Mit der Zeit wird die Pumpe dann immer häufiger nicht eingeschaltet. 

Kondensator für ESPA Aspri

> Machen Sie die Anlage stromlos. Bewegen Sie mit einem Schraubenzieher oder ähnlichem das Lüfterrad. Das geht nicht ganz einfach, muss sich aber drehen lassen. Wenn garnicht, ist die Pumpe festgefressen.


> Ist sie frei, dann trennen Sie das Kabel zwischen Pumpe und Kit und verbinden Sie sie direkt mit 230V.


  • Startet sie garnicht oder nur zögerlich sollte es am Kondensator liegen.
  • Hört man dabei leise Brummgräusche, ist es mit sehr großer Wahrscheinlichkeit der Kondensator. Den kann man leicht tauschen.

3) Aspri startet, läuft aber nur kurz

Das ist fast immer ein Zeichen dafür, dass nicht genug Wasser kommt, bzw Luft mit angesaugt wird. Dabei wird auch nur wenig Druck erzeugt.


Ursachen dafür können ua sein:


  • eine leere Zisterne
  • ein defekter Rückflussverhinderer, siehe Punkt 5)
  • Ein Filter direkt am Pumpeneingang (der macht sehr oft Probleme)
  • eine PVC-Saugleitung. Die wird mit den Jahren spröde und kann Risse bekommen.


Liefert die Pumpe einen "vernünftigen" Druck und wird trotzdem abgeschaltet, deutet das auf ein defektes Kit hin.


4) Pumpe startet ab und zu ohne offenem Verbraucher

Alle Verbraucher sind geschlossen. Trotzdem startet sie ab und zu und läuft immer nur für kurze Zeit.


Beobachtet man das Manometer sieht man, dass die Pumpe langsam Druck verliert. Ist der Druck bis auf den Einschaltdruck abgesunken, wird sie gestartet.


Da aber fast kein Wasser gefördert wird registriert das Kit 02 "Fließgeschwindigkeit fast Null" und schaltet sie nach ca 10sek wieder ab.


Passiert das in sehr kurzen Abständen von Minuten wird die Pumpe sehr heiß werden, weil kein Wasserstrom sie kühlt. Das kann den "Pumpentod" bedeuten. Deshalb muss dieses Takten unbedingt unterbunden werden.




Wenn die Pumpe wegen Druckverlust selbstständig startet ist immer eine Undichtigkeit im System die Ursache.


  • Die ist entweder im Kit (das Teil mit dem „Hut“ und dem Manometer)
  • oder in den allermeisten Fällen bei einem Verbraucher.

Die Undichtigkeit finden Sie mit diesem Test:

Hier der Test als PDF

5) Aspri Pumpe fördert manchmal nicht nach längerer Pause

Manchmal fördert sie nicht nach einer längeren Pause, zB am Morgen. Drückt man den roten Knopf startet sie sofort, liefert aber eventuell nicht sofort Wasser. Das Kit schaltet sie dann ab.


Nach spätestens mehrmaligem Drücken des roten Knopfes wird Wasser gefördert. Die Pumpe startet jetzt auch wieder automatisch wenn ein Verbraucher geöffnet wird.


Ursache: Am Ende des Saugschlauches in der Zisterne ist ein Rückflussverhinderer (RV) der nicht mehr richtig dichtet. Mit der Zeit fließt Wasser aus dem Saugschlauch in die Zisterne. Im Saugschlauch entsteht dann ein Luftpolster.

Pumpen Problem Rückflussverhinderer

Je nachdem wieviel Luft sich da angesammelt hat, schafft die Pumpe es nicht, sie weg zu saugen. Nach ca 10sek wird dann der Trockenlaufschutz des Kit aktiv das jetzt die Stromzufuhr unterbricht.


Lösung: Den RV in der Zisterne reinigen oder ersetzen. Kommt man nicht an den RV in der Zisterne, kann man auch einen zweiten RV am Pumpeneingang montieren. Dann wird allerdings die Pumpenleistung minimal geringer sein, weil sie den zusätzlichen Widerstand überwinden muss.

Im ungünstigsten Fall ist die Pumpe festgefressen. Da hilft meistens nur ein kompletter Austausch.


Erfahrungsgemäß ist aber der Kondensator daran schuld. Den kann man einfach tauschen.


Infos zum Kondensator finden Sie unter 2c)

6) Pumpe brummt, läuft aber nicht an.