Pumpen Probleme

Probleme mit einer ESPA-Pumpe

KEIN WASSER im WC!!

Gibt es Probleme mit einer Aspri, egal ob zu wenig Druck, ob sie nicht startet oder immer an- und aus geht, dann wird sehr oft als erstes unnötigerweise das Kit getauscht.


Oft sind es aber nur Kleinigkeiten, wie zB ein defekter Kondensator.

Hier ein Leitfaden der Ihnen helfen kann, die Ursache zu finden.

Weiter unten finden Sie noch mehr Hilfen.

Ihre Pumpe ist aber eine Aspri 10...


...die nur noch wenig Druck liefert. Dann gehen Sie bitte zuerst auf meine Seite LUFTABSCHEIDER.


Vielleicht finden Sie da schon die Lösung.

Sie brauchen eine neue Pumpe ...


...einen Kondensator oder ein anderes Ersatzteil. Sie haben weitere Fragen zu Ihrer Regenwasseranlage?


Dann kontaktieren Sie mich bitte über

ESPA Pumpe liefert zu wenig Druck

Wenn Ihre Pumpe zu wenig Druck liefert, gibt es drei Bereiche in denen die Ursache liegen kann.


  • an der Pumpe selbst
  • auf der Saugseite
  • am Filter im Ansaugstutzen der Pumpe (nur bei Pumpen von WISY)

Den Fehler kann man am besten mit dem "Eimertest" eingrenzen

Aspri startet nicht oder nur 

manchmal

Ein defektes Kit


Das Kit 02 ist defekt wenn:


  • aus der kleinen Öffnung oben im "Hut" Wasser austritt.
  • die Pumpe weiterläuft nach dem Schließen des Verbrauchers
  • wenn man alle anderen hier beschriebenen Fehler ausschließen kann.               zurück ^

Zu geringer Enddruck

Das Kit 02 kann die Aspri nur dann starten, wenn der Enddruck ca 0,7bar oberhalb des Einschaltdrucks des Kit liegt. Ist der Druckunterschied zu gering, weil die Pumpe diesen Druck nicht mehr liefert, kann das Kit sie nicht einschalten. Wenn Sie dann im Keller nachsehen, zeigt das Manometer 0,0bar an.           zurück ^

Ein defekter Kondensator

Der Kondensator sitzt im Stromanschlusskästchen auf dem Pumpenmotor. Er wird nicht plözlich defekt sondern verliert schleichend seine Fähigkeit, den Pumpenmotor zu starten.


Mit der Zeit wird die Pumpe dann immer häufiger nicht eingeschaltet. 


Ein klassisches Zeichen für einen schwächelnden Kondensator sind Brummgeräusche, wenn Sie versuchen, die Pumpe über den roten Knopf am Kit zu starten.

Kondensator für ESPA Aspri 10 und Aspri 15

Probieren Sie folgendes wenn die Pumpe beim Starten brummt:

Versuchen Sie, nachdem Sie den Stecker gezogen haben, den Lüfterventilator mit einem Schraubendreher oä durch das Lüftergitter zu drehen.


Es geht nicht ganz leicht, aber er muss sich bewegen lassen. Dann sollte der Kondensator die Ursache sein.


Wenn da gar nichts geht, ist die Pumpe festgefressen.


Fast immer aber liegt es am Kondensator. Der lässt sich leicht wechseln.  


Man braucht dazu nur einen Schraubenzieher und muss natürlich vorher unbedingt den Stecker der Pumpe vom Strom nehmen   

Einbau eines Kondensators bei einer Aspri Pumpe

Pumpe startet, läuft aber nur kurz

Das ist fast immer ein Zeichen dafür, dass nicht genug Wasser kommt, bzw Luft mit angesaugt wird. Dabei wird auch nur wenig Druck erzeugt.


Ursachen dafür können ua sein:


  • eine leere Zisterne
  • ein defekter Rückflussverhinderersiehe Punkt 5)
  • Ein Filter direkt am Eingang der Pumpe (der macht sehr oft Probleme. Am besten ausbauen. Der schadet dort mehr als er nützt)
  • undichte Saugrohr-Verbinder (sind idR auf Druck, nicht auf Unterdruck konstruiert. Sind sie aus Kunststoff, sind sie besonders anfällig. Besser die aus Messing nehmen)
  • dieser unten gezeigte PVC-Schlauch. Da steckt ein extrem hoher Anteil an Weichmachern drin, der sich mit den Jahren verflüchtigt. Dann wird er spröde und kann Risse bekommen. Ihn gibt es in grün und blau.
  • ist die Saugleitung nicht mit Gefälle zur Zisterne hin verlegt, kann sich an oberster Stelle ein Luftpolster bilden, das die Pumpe eventuell nicht weg schafft. Dann an oberster Stelle ein T-Stück montieren über das man entlüftet indem man dort Wasser einfüllt.
PVC-Saugschlauch

Liefert die Pumpe einen "vernünftigen" Druck und wird trotzdem abgeschaltet, deutet das auf ein defektes Kit hin.

Pumpe startet ab und zu ohne offenem Verbraucher

Alle Verbraucher sind geschlossen. Trotzdem startet die Pumpe ab und zu und läuft immer nur für kurze Zeit.


Beobachtet man das Manometer sieht man, dass das System langsam Druck verliert. Ist der Druck bis auf den Einschaltdruck abgesunken, wird sie gestartet.


Da aber fast kein Wasser gefördert wird registriert das Kit02 "Fließgeschwindigkeit fast Null" und schaltet sie nach ca 10sek wieder ab.


Passiert das in sehr kurzen Abständen von Minuten wird die Pumpe sehr heiß werden, weil kein Wasserstrom sie kühlt. Das kann den "Pumpentod" bedeuten. Deshalb muss dieses Takten unbedingt unterbunden werden.

Wenn die Pumpe wegen Druckverlust selbstständig startet ist immer eine Undichtigkeit im System die Ursache.


  • Die ist entweder im Kit (das Teil mit dem „Hut“ und dem Manometer)
  • oder in den allermeisten Fällen bei einem Verbraucher.

Die Undichtigkeit finden Sie mit diesem Test

Aspri Pumpe fördert manchmal

nicht nach längerer Pause

Manchmal fördert sie nicht nach einer längeren Pause, zB am Morgen. Drückt man den roten Knopf startet sie sofort, liefert aber eventuell nicht sofort Wasser. Das Kit schaltet sie dann ab.


Nach spätestens mehrmaligem Drücken des roten Knopfes wird Wasser gefördert. Die Pumpe startet jetzt auch wieder automatisch wenn ein Verbraucher geöffnet wird.


Ursache: Am Ende des Saugschlauches in der Zisterne ist ein Rückflussverhinderer (RV) der nicht mehr richtig dichtet. Mit der Zeit fließt Wasser aus dem Saugschlauch in die Zisterne. Im Saugschlauch entsteht dann ein Luftpolster.

Rückflussverhinderer in der Saugleitung

Je nachdem wieviel Luft sich da angesammelt hat, schafft die Pumpe es nicht, sie weg zu saugen. Nach ca 10sek wird dann der Trockenlaufschutz des Kit aktiv das jetzt die Stromzufuhr unterbricht.


Lösung: Den RV in der Zisterne reinigen oder ersetzen. Kommt man nicht an den RV in der Zisterne, kann man auch einen zweiten RV am Pumpeneingang montieren. Dann wird allerdings die Pumpenleistung minimal geringer sein, weil sie den zusätzlichen Widerstand überwinden muss.

Im ungünstigsten Fall ist die Pumpe festgefressen. Da hilft meistens nur ein kompletter Austausch.


Erfahrungsgemäß ist aber der Kondensator daran schuld.


Probieren Sie folgendes wenn die Pumpe beim Starten brummt:

Versuchen Sie, nachdem Sie den Stecker gezogen haben, den Lüfterventilator mit einem Schraubendreher oä durch das Lüftergitter zu drehen.


Es geht nicht ganz leicht, aber er muss sich bewegen lassen. Dann sollte der Kondensator die Ursache sein.


Wenn da gar nichts geht, ist die Pumpe festgefressen.


Fast immer aber liegt es am Kondensator. Der lässt sich leicht wechseln.


Infos zum Kondensator finden Sie hier



Pumpe brummt, läuft aber nicht an

Espa Kit 02 ist undicht

Oben aus einem kleinen Loch im "Hut" tritt Wasser aus. Dann ist die Membrane im Kit defekt.


Eine Membrane finden Sie im Netz als Ersatzteil.


Dieses Kit wurde im Lauf der Jahre von den unterschiedlichsten Herstellern produziert. Ua gibt es davon etliche "Chinakopien" am Markt.


Damit das Kit einwandfrei funktioniert, müssen da drin bewegliche Teile exakt mit elektronischen Teilen zusammenspielen (siehe Funktion Kit)


Mir ist es öfters passiert, dass ein Kit nach einem Membrantausch doch nicht funktioniert hat. Deswegen biete ich dafür kein Ersatzteile mehr an sondern nur noch komplette Kit.